написать программу для создания чисел, состоящих из двух одинаковых чисел из заданного диапазона. например: из 210345 и 210345 должно получиться 210345210345 , из 210666 и 210666 - 210666210666 диапазон - от 100000000000 до 400000000000 похожая программа выложена на но там создавались зеркальные числа: 1221, 123321 за внимание.

qwerty11115 qwerty11115    3   29.07.2019 06:50    2

Ответы
sashabibik777 sashabibik777  27.09.2020 09:57
// PascalABC.NET 3.1, сборка 1239 от 08.05.2016
begin
  Writeln(ReadlnString('Введите исходное число:')*2)
end.

Тестовое решение
Введите исходное число: 210345
210345210345
ПОКАЗАТЬ ОТВЕТЫ
Durban1984 Durban1984  27.09.2020 09:57
Var
 a:longint;
Begin
 write('Введите число: ');
 readln(a);
 writeln('Вывод: ',a,a)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика