Написать программу для решения (на паскале). : первый отрезок пути автомобиль со скоростью (задать скорость). а второй отрезок пути со скоростью (задать скорость). найти среднюю скорость на протяжении всего пути.

Fracian Fracian    1   30.06.2019 14:50    4

Ответы
BlackPorshe2356 BlackPorshe2356  02.10.2020 16:16
var v, v1, v2 : real;
begin 
  writeln ('Задайте скорость движения авто на пути 1');
  readln (v1);
  writeln ('Задайте скорость движения авто на пути 2');
  readln (v2);
  v := ( v1 + v2 ) / 2;
  writeln('Средняя скорость движения по всему пути составляет : ' ,v ,' км/час');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика