)написать программу для решения . купили 7 пакетов крупы. сколько килограммов крупы в одном пакете, если всего купили s кг, а в каждом пакете одинаковое количество крупы? величина общего количества крупы (s) вводится с клавиатуры. на экране должен появиться запрос на ввод значения общего количества крупы (s) и результат решения : в одном пакете кг крупы.

Nastya77777778 Nastya77777778    3   24.09.2019 23:00    3

Ответы
sartakova2003 sartakova2003  08.10.2020 16:49
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadReal('Укажите общее количество крупы, кг:');
  Writeln('В одном пакете ',s/7,' кг крупы')
end.

Пример
Укажите общее количество крупы, кг: 6.65
В одном пакете 0.95 кг крупы
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика