Написать программу для решения : аня покупает в магазине n тетрадей и r ручек. цена тетради с рублей, цена ручки р рублей. сколько денег истратила аня? количество тетрадей, количество ручек, цена ручки и цена тетради вводятся с клавиатуры

Марине1960 Марине1960    2   22.01.2020 21:12    4

Ответы
coollest coollest  11.10.2020 02:35

var

   N, R, C, P, res:Integer;

Begin

   Read(N, R, C, P);

   res := N * C + R * P;

   Writeln(res);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика