tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для рассчета
Написать программу для рассчета стоимости покупки из 5 предметов, если цена каждого из предметов задается командой ввода. программа должна быть понятна любому пользователю. turbo pascal
lobster32
1 30.05.2019 16:40
2
Ответы
dasha45da
30.06.2020 18:57
Var p1, p2, p3, p4, p5:integer;
uses crt;
begin
writeln('Введите цену 1 товара:');
readln(p1);
writeln('Введите цену 2 товара:');
readln(p2);
writeln('Введите цену 3 товара:');
readln(p3);
writeln('Введите цену 4 товара:');
readln(p4);
writeln('Введите цену 5 товара:');
readln(p5);
writeln('Цена вашей покупки составляет ',p1+p2+p3+p4+p5);
end.
P.S. Надеюсь на Лучший ответ.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
poli1001
01.05.2020 01:20
ОЗУ - это память, в которой...1. Хранится исполняемая в данный момент времени программа и данные, с которыми она непосредственно работает;2. Хранится информация,...
aminyshaa
01.05.2020 01:20
Слова,выражающие одно и то же понятие,но звучащие понятие,но звучащие различно.8 букв ..н..и.....
egoskulik2015
01.05.2020 01:20
Составьте определение: Информатика – это … -структуру и свойства информации -наука -а также информационные процессы -которая изучает...
Pyc52141
01.05.2020 01:21
Составьте определение информации в информатике: Информация – это … сведения передачи и использования которые являются объектом хранения, преобразования...
dzamshutor
16.10.2020 12:40
Мальчик зашифровал каждую букву своего имени 36 34 32 11 33. Как зовут мальчика? Рафэл Рикардо Ромарио Роман...
Jina9845
16.10.2020 12:40
СОР ПО ИНФОРМАТИКЕ ЗАДАНИЕ НА ФОТО...
liliiayukhno1
16.10.2020 12:39
Назовите органы чувств восприятия информации...
валерія346
30.12.2020 08:48
придумать приветствие для канал ютуб twin4k(твинчик)...
MaiorPeZDoBi4
30.12.2020 08:51
Содержание урока Задание No8Выбери верные условия соревнования игры в кегель -рингВерных ответов: 3по периметру ринга кегли расставляют нарасстоянии 12-15см от...
Евус1111
21.11.2020 16:01
Наведите порядок по возрастанию! Вам даны 3 целых числа. Напечатайте их в порядке возрастания.язык питон...
Популярные вопросы
Предложите альтернативный вариант решения Аграрного во который...
1
В каком полушарии находится больше относительно начального меридиана...
1
Найти модуль вектора с, если с =2а-3в, а {3;0;2}, b {2;-1;0}...
3
План Кукла Носов. (придумайте сами а не с интернета) ...
3
Постройте окружность, описанную около треугольника?...
3
3 номер мне надо отпр до 23:59...
1
по схемах 1, 4, 6 придумать предложения....
1
Тіло падає з певної висоти. Відомо, що його швидкість в момент...
2
Вооружённое вторжение на чужую территорию....
3
Найти меньшее основания р/б трапеции если большее основание,...
2
uses crt;
begin
writeln('Введите цену 1 товара:');
readln(p1);
writeln('Введите цену 2 товара:');
readln(p2);
writeln('Введите цену 3 товара:');
readln(p3);
writeln('Введите цену 4 товара:');
readln(p4);
writeln('Введите цену 5 товара:');
readln(p5);
writeln('Цена вашей покупки составляет ',p1+p2+p3+p4+p5);
end.
P.S. Надеюсь на Лучший ответ.