Написать программу для паскаль: ввести пять чисел и найти наибольшее из них.пример: 4,15,9,56,4. наибольшее число 56

artemkovalev1 artemkovalev1    2   07.06.2019 14:10    7

Ответы
semik1232 semik1232  01.10.2020 21:30
Var x1,x2,x3,x4,x5,max:real;
begin
writeln('x1 x2 x3 x4 x5');
readln(x1,x2,x3,x4,x5);
max:=x1;
if max<x2 then max:=x2;
if max<x3 then max:=x3;
if max<x4 then max:=x4;
if max<x5 then max:=x5;
writeln('Наибольшее число - ',max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика