Написать программу для определения количества и суммы только положительных чисел из 3, введенных с клавиатуры

dfoddo dfoddo    2   20.08.2019 08:10    3

Ответы
chamich chamich  05.10.2020 06:55
Var a:array[1..3] of integer;
i,sum,col:integer;
begin
sum:=0;
col:=0;
for i:=1 to 3 do readln(a[i]);
for i:=1 to 3 do
if a[i]>0 then
begin
col:=col+1;
sum:=sum+a[i];
end;
writeln('Сумма: ',sum);
writeln('Кол-во: ',col);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика