Написать программу для нахождения суммы чисел от одной десятой до 1. (паскаль)

nestarenko7ozgxln nestarenko7ozgxln    1   17.09.2019 01:10    5

Ответы
иоапгрдгоп иоапгрдгоп  04.08.2020 09:53
Var
  i:integer;
  s:real;
 
begin
  s:=0;
  for i:=1 to 10 do s:=s+i/10;
  Writeln(s)
end.

Результат
5.5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика