Написать программу для нахождения среднего арифметического пять чисел: a,b,c,d,f.результат: р. ,оценка между тройкой и !

margomds margomds    1   01.06.2019 05:00    0

Ответы
tsvakhvesna tsvakhvesna  02.07.2020 12:51
Т.е. "4" выходит?) Вот решение, но можно было короче, а можно было .NET подключить ещё... Но это вот классика)
var
  a, b, c, d, f, P: real;
begin
  readln(a, b, c, d, f);
  P := (a + b + c + d + f) / 5;
  writeln(P);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика