Написать программу для нахождения площади и периметра квадрата. В ответе количество знаков в целой части 4, в дробной части

ElliDiHastua ElliDiHastua    1   12.04.2020 17:15    1

Ответы
crasavchik crasavchik  13.10.2020 03:02

Объяснение:

На любом, так на любом:

тикль:

puts stdout "сторона квадрата? " nonewline

puts "периметр: [expr [gets stdin] * 4]"

С++:

#include <iostream>

int main() {

double a;

std::cout << "сторона квадрата? "; std::cin >> a;

std::cout << "периметр: " << a * 4 << std::endl;

}

pascal:

var

a: real;

begin

write('сторона квадрата? ');

read(a);

writeln('периметр: ', (a * 4):0:2);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика