Написать программу для нахождения факториала натурального числа n с использованием функции.

сснсогаоаг сснсогаоаг    1   24.04.2020 15:12    3

Ответы
gleb090902 gleb090902  13.10.2020 20:12

вычисление n!

var n,i,fact: integer;

begin

write(' n (n<=13) введите: ');

readln(n);

fact := 1;

for i := 2 to n do

fact := fact * i;

writeln(n,'! = ',fact);

end.

Объяснение:

вот прога в языке Паскаль вычисляет н факториал

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика