Написать программу для нахождения целого числа.делением,умножением.как хотите.

алоал алоал    3   20.05.2019 21:10    1

Ответы
lakatoshnika1 lakatoshnika1  14.06.2020 11:20

var
a:real;
begin
readln (a);
a:=trunc (a); {trunc - это такая функция (уже готовая в самой программе), которая находит целую часть числа}
writeln ('Целая часть числа а равна ',a)
end.

 

 

если я правильно понял смысл

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика