tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая выводит
Написать программу, которая выводит таблицу квадратов , яблок в диапазоне от 100 г до 1 кг с шагом 100( нужно с циклом while)
danilrykov200
3 03.06.2019 14:00
1
Ответы
tatata1337
03.07.2020 21:19
Const h=0.1; a=0.1; b=1; var f,x: real; begin writeln ('Таблица значений функции: '); x:=a; while x<=b do begin f:=x*x; writeln ('Вес', x:6:2, ' Квадрат':6,f:6:2); x:=x+h; end; end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Azaleika
11.11.2020 13:08
В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «|», а для обозначения логической операции «И» – символ «&». В таблице...
duk73p07117
11.11.2020 13:08
Здравствуйте, подскажите что не так с программой. Компилятор выдает ошибку Файл не найден . Проверила внимательно название, переместила файл в папку к программе. Ничего не...
спартак371
11.11.2020 13:08
В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «|», а для обозначения логической операции «И» – символ «&». В таблице...
lilia25021
24.04.2021 11:53
Информатика сколько троек в четверичной записи...
АляЛайк
07.08.2019 16:20
Как вы понимаете роль булевой в информатике?...
Сайка1111111
13.04.2021 11:08
Чи є різниця між форматуванням усієї таблиці і окремих клітинок?...
ochensad
13.04.2021 11:08
Что за видео карта говорят Geforce Gtx 1050 3gb...
daniilkartel
13.04.2021 11:09
Домашнее заданиеНапиши небольшое эссе на тему «Об авторском праве в Казахстане»....
olka52
13.04.2021 11:09
інформатика 7 клас програма Processing задача:дано цілі числа, найти середнє з них. Середнім називається число, яке більше найменшого з даних чисел, але менше найбільшого....
vadimkvitko20
13.04.2021 11:10
Прикрепите фото с готовым заданием....
Популярные вопросы
Округлить до целых: 5,53 ; 9,7 ; 8,93 ; 0,748 ; 5,4813...
2
Вставьте вместо точек число, чтобы равенства были верными: 15.2 га = 0,95...
1
Даны векторы а(-3; 5), вектор b(7; -3), вектор c(2,1). разложите каждый...
2
Какая величина определяется отношением эдс в цепи к полному сопротивлению...
1
Синтаксический разбор предложений: какой у тебя номер вагона? посмотри...
3
Надо! в первый день прочитали 2/5,а во второй-1/3 числа всех страниц книги...
2
Каково устройство башенного водопровода?...
3
Составьте 7 предложений со словами пейілді, аптап, найқалу, жұмылу, шаттанып,...
2
Впараллелограме авсд. ав=8 см,ад=10 см. угол вад=30°.найти площадь параллелограмма...
2
Какое поле раскинулось перед какими воинами...
3