Написать программу для чисел a,b,c по возрастанию.таким образом ,что а соответствует наименьшему, b среднему, c наибольшему.

Doplis Doplis    1   05.06.2019 00:20    1

Ответы
ArtMaster455 ArtMaster455  05.07.2020 17:54
Var a, b, c, t: integer;
begin
     readln(a, b, c);
     if (a > b) then
     begin
          t := a;
          a := b;
          b := t;
     end;
     if (b > c) then
     begin
          t := b;
          b := c;
          c := t;
     end;
     if (a > b) then
     begin
          t := a;
          a := b;
          b := t;
     end;
     writeln(a, ' ', b, ' ', c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика