Написать программу.даны два числа а и б, наибольшее из них умножить на 10, а наименьшее разделить на 10

Legendary13 Legendary13    3   24.09.2019 22:10    6

Ответы
blackrabbit3 blackrabbit3  27.08.2020 06:56
Var a,b: Real;
begin
writeln('Введите a и b');
readln(a,b);
if a>b then
begin
a:=a*10;
b:=b/10;
end;
if a<b then
begin
b:=b*10;
a:=a/10;
end;
if a=b then
begin
b:=b*10;
a:=a*10;
end;
writeln('a: ',a);
writeln('b: ',b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика