ЯЗЫК PYTHON С клавиатуры вводится целое число N - количество чисел, которые будут вводиться далее. Затем вводится N штук целых чисел.

Найдите сумму только положительных чисел.
Формат входных данных

Одно целое число 0 ≤ N ≤ 1000

Затем N целых чисел от -10000 до 10000
Формат выходных данных

Одно число - ответ.
входные данные выходные данные

5

410

392

401

67

-77

1270

victoriya0205 victoriya0205    2   25.02.2021 17:11    3

Ответы
валерия852 валерия852  25.02.2021 17:20

N = int(input('Введите N: '))

s = 0

for _ in range(N):

  num = int(input('Введите число: '))

  if num > 0:

     s += num

print(s)

ПОКАЗАТЬ ОТВЕТЫ
хорошувау3 хорошувау3  25.02.2021 17:20

schet = 0

for i in range(int(input())):

   num = int(input())

   if num > 0:

       schet += num

print(num)

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика