Написать программу: дано число, если оно делится на 8, увеличить его на 3, иначе уменьшить в 10 раз. результат вывести на экран.

UlyaYouth111 UlyaYouth111    1   02.08.2019 20:00    3

Ответы
Masha200605 Masha200605  03.10.2020 20:19
Program zadacha;
var a:integer;
begin
readln (a);
if a mod 8=0
then a:=a*8
else a:=a div 10;
writeln (a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика