Написать программу. дан одномерный целочисленный массив, состоящий из 10 элементов. заполнить массив числами последовательно: 10,9, .

Анелетта Анелетта    2   08.07.2019 12:00    1

Ответы
infaitile infaitile  02.10.2020 22:47
var ar:array[1..10] of integer;
i,n:integer;
begin
writeln('Array');
n:=1;
for i:=10 downto 1 do
begin;
ar[i]:=n;
writeln('ar[',n,']=',ar[i]);
n+=1;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
настя7096 настя7096  02.10.2020 22:47
Uses crt;
var a: array[1..10] of integer; i: integer;
Begin
for i := 1 to 10 do
begin
a[i] := 11 - i;
write(a[i],' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика