Написать программу чтоб работала в pascal запрашивает с клавиатуры два целых числа, их разность и частное (результат деления) и выводит на экран сообщение о правильности сделанных пользователем вычислений;

мага05051 мага05051    1   04.06.2019 09:00    4

Ответы
faceface96 faceface96  01.10.2020 19:12
PascalABC
var x,y,z:integer;
t:real;
begin
writeln('Введите первое целое число');
readln(x);
writeln('Введите второе целое число');
readln(y);
writeln('Введите разность');
readln(z);
writeln('Введите частное');
readln(t);i
f ((z=x-y)or (z=y-x)) and((t=x/y)or(t=y/x)) then writeln('Вычисления выполнены правильно')
else writeln('Вычисления выполнены неправильно');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика