tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу. 2. Пользователь
Написать программу.
2. Пользователь вводит трехзначное число. Программа вычеркивает первую слева цифру и дважды дописывает справа эту цифру. Выводит на экран результат.
elinakosogor30
1 23.04.2020 18:26
1
Ответы
123Gopo
13.10.2020 19:11
var
n,h:integer;
begin
readln(n);
h :=n div 100;
n -= h*100;
n*= 100;
n += h*10;
n += h;
write(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sovuhe465
30.11.2020 14:14
Соотнеси картинки и описание к ним...
Pomogite5pozalystaz
30.11.2020 14:14
Нужен алгоритм квадрата 5х5 с цикла...
Дима4классы
30.11.2020 14:15
Программирование. Паскаль . Работа с файлом Создать текстовый файл средствами редактора (т. е. в «Блокноте»). Прочитать этот файл построчно и произвести в каждой строке следующие...
ксюша1707
04.08.2019 07:10
Информационный объем текста, подготовленного с компьютера, равен 2,7 кб. сколько символов содержит этот текст?...
Arisha54
23.08.2019 07:20
Как вы понимаете смысл высказываний учимся не для школы, а для жизни истинное сокровище для людей-умение трудится...
natalyabuben0111
23.08.2019 07:20
Какой след оставила испанская и португальская коланизация в лат америки...
DontRobot
23.08.2019 07:20
В)2/15+2/5+3/10 д) 1/4+3/8+5/16 е)5/7+3/14+1/21 сделать все по законам сложения...
Маргарита2021
23.08.2019 07:20
Сравнить именованные числа ( , ,=). 60 т 7 ц ? 670 ц 12 дм 5 см ? 12 дм 50мм...
arsenmalhasan20
23.08.2019 07:20
Представьте в виде геправильной дроби число 11 13/29...
12Познователь12
23.08.2019 07:20
Составь и запиши предложения со словами в тех значениях,номера которых указаны в скобках(см.толковый словарик,с.157).подчеркнислова,употреблённые в переносном значении. свежий(1),мелкий(3),каша(2),острый(3),тупик(2),гора(2)....
Популярные вопросы
Найти общий вид первообразных для функций а) f(x)=4x^3-3x+1 б) f(x)=2sinx...
1
Спереводом the 114th element in the mendeleyev periodic table has now been...
3
Найти производную функции у= х в квадрате деленное на х в кубе + 1...
1
Для зачёта. осуществить следующие превращения: 1. ch4- c2h2- ch2nh2- cooh...
1
Решить линейное неравенство , нужно полное решение 12-9х/7 7...
1
Определить магнитный поток который изменился за 0.2 с внутри катушки если...
3
Определить давление воздуха у подножья горы высотой 2000 м , если на вершине...
3
Надо доказать, что этот текст относится к контаминированному типу речи...
3
Любовь воронкова ( девочка из города)любовь воронкова ( девочка из города)...
3
Автомат получает на вход пятизначное десятичное число. по полученному числу...
1
var
n,h:integer;
begin
readln(n);
h :=n div 100;n -= h*100;
n*= 100;
n += h*10;
n += h;
write(n);
end.