Написать программу: 1)ввести целое число х и определить, является ли число положительным или отрицательным. 2)ввести три числа a,b,c и вывести наибольшее max.

Enotiha217 Enotiha217    3   24.04.2019 15:33    4

Ответы
Angel2к17 Angel2к17  08.06.2020 18:17

1.

program raf105;

var a:integer;

begin

write('Введите число: ');

readln(a);

if a<0

 then writeln('Число отрицательное')

 else writeln('Число положительное');

end.

2.

program raf105;

var a,b,c:integer;

begin

write('Введите 3 числа: ');

readln(a,b,c);

if (a>b) and (a>c)

 then writeln('Большее ',a);

if (b>a) and (b>c)

 then writeln('Большее ',b);

if (c>b) and (c>a)

 then writeln('Большее ',c);

end.

Язык программирования PascalABC

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика