tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Работа в паскале. составьте
Работа в паскале. составьте программу определяющую является ли сумма цифр данного четырёхзначного числа n четным числом
Pandi2
1 29.08.2019 16:20
4
Ответы
Nekop34
06.10.2020 03:13
Var
A:integer;
Begin
Write('Введите четырёхзначное число: ');ReadLn(A);
if ((A div 1000) + ((A div 100) mod 10) + ((A div 10) mod 10) + (A mod 10)) mod 2 = 0 then WriteLn('Да, является')
else WriteLn('Нет, не является')
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
macha2017
17.05.2021 23:13
Надо сделать проект, немного слов, на одну из тем:...
аовлвововоов
17.05.2021 23:07
Даю 50 б .Как в скретче нарисовать большой квадрат состоящий из маленьких квадратов(большой должен быть 6 на 6)фото...
27.06.2019 08:50
Написать на pascal шифр атбаш, не через массив! присвоив переменной с1: = a b z , а переменной с2: = z y b a ;...
makskos4444
01.07.2019 21:00
Дано любое пятизначное число. найти количество единиц в нем. допустим (51041). условие: не использовать условные операторы возможно нерешаемо, хочу посмотреть =) языки: паскаль,си,с++,с#,java,алгоритмический,блок-схемы...
uhvvivdgb
18.11.2020 15:50
Алфавит некоторой знаковой системы состоит из 256 символов. Какое количество информации будет содержать предложения из 72 символов...
kkkddd90
12.06.2019 15:00
Вкаком состоянии твердом или жидком, сила притяжения между молекулами свинца больше?...
alinaantonova06
12.06.2019 15:00
Составить предложение женщина стучала в пол рогами ухвата с потным лицом...
izeddin2002
12.06.2019 15:00
Из числа 13 вычти разность чисел 11и 8. к сумме чисел 8 и 6 прибавьчисло 1. к числу 7 прибавь разностьчисел 15 и 9....
паранормальных1
12.06.2019 15:00
Как решить следующие уравнения: 1) 0,3*(6-2х)=-0,6 2) 1,8*(5а-5)=-4,5*2 3) -3к+10,1=2к-10,1 4)0,15м-1,5м-0,65м=7,2 5)2*(х-0,95)=-1,5*(2х-0,8) 6)-25=(3н+0,64)*12,5 по следующему...
Тучка12
12.06.2019 15:00
Вработе коллектива больницы обнаружились серьезные пороки. найти речевую ошибку?...
Популярные вопросы
кодекс, манифест, моральный вред,обвинительная речь, паспорт, прокурор, полиция,...
2
Если везде разные часовый поясы , то самолет это машина времени ? ...
2
Напишите значение слова трекинг используя интернет-ресурсы...
2
Скажите сервер в маин свой пож...
2
Дать историческую справку об этих исторических личностях. вот с этим......
1
Спиши . В каждом предложении подчеркните основу и определите падеж имён существительных.Девочки...
2
Заполните Дискуссионную карту аргументами и цитатами Мнение ТихонаКто же...
1
Предскажите, как перечисленные в таблице экологические факторы влияют на...
3
Какие слова и выражения ярко представить признаки первого мороза?...
3
стр 81 упр 143 задания на фото...
2
A:integer;
Begin
Write('Введите четырёхзначное число: ');ReadLn(A);
if ((A div 1000) + ((A div 100) mod 10) + ((A div 10) mod 10) + (A mod 10)) mod 2 = 0 then WriteLn('Да, является')
else WriteLn('Нет, не является')
End.