Написать небольшую программу! нужно написать программу, которая прочитывает с клавиатуры 2 числа, находит их сумму и результаты от деления этой суммы на 3 и на 7. нужно! буду любому ответу, даже самому некорректному!
Program program; var a,b,c:integer; d,e:real; begin writeln('Введите два числа: '); readln(a,b); c:=a+b; d:=c/3; e:=c/7; writeln('Сумма равна: ',c,'Результат деления на три: ',d,'Результат деления на семь: ',e); end.
var a,b,c:integer;
d,e:real;
begin
writeln('Введите два числа: ');
readln(a,b);
c:=a+b;
d:=c/3;
e:=c/7;
writeln('Сумма равна: ',c,'Результат деления на три: ',d,'Результат деления на семь: ',e);
end.