tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать на языке паскаль программу
Написать на языке паскаль программу для вычисления функции при любом значении х. sin 3,2+sqrt 1+x y= |5|
kooklool
1 28.06.2019 20:40
1
Ответы
Арти1234567890
02.10.2020 14:33
Var
x,y:real;
begin
Write('x='); Read(x);
y:=(3.2*sin(x)+sqrt(1+x))/abs(5);
Writeln('y=',y)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ннемо
18.06.2019 05:00
Дан массив.напечатать все элементы оканчивающиеся нулем. язык c++...
dtgyhyccubbycy
20.01.2022 06:53
Записать в цикле for строку заполнения массива из двенадцати элементов случайным образом: а) вещественными значениями, лежащими в диапазоне [0, 1]; б) вещественными...
Dasharozzz321
20.01.2022 06:45
Сообщение по теме: Исполнители: черепашка, робот. Указать среду обитания и систему команд исполнителя...
koshkanet69
22.02.2021 13:35
Программирование линейных и разветвляющихся алгоритмов Дан программный код:Определи, какие значения будут получены после запуска программы при заданных значениях х.х =...
katerinamorozo2
23.09.2019 02:20
Дан массив из 10 целых чисел в диапазоне [-10000,10000]. определите количество чисел, оканчивающихся на 2. числа вводятся с клавиатуры! написать в паскале)...
Molka2005
23.09.2019 02:20
Нужно оформить работу в ворде 2010 интервал - полуторный границы: сверху и снизу 2см слева и справа 2см отступ первой строки абзаца (красная строка) 1,25см как это сделать?...
d7175944p0ajvy
23.09.2019 02:20
Ввести число обозначающее количество секунд. вывести то же самое время в часах, минутах, секундах. пример: число секунд: 8325 2 ч. 18 мин. 45 с...
KaiBennet
25.09.2019 16:30
48 ! 1)произвести вывод на печать отрицательных чисел от -1 до -21. причем вывод необходимо осуществить только каждого третьего числа! 2) напишите программу используя...
Alidisa1202
25.09.2019 16:30
С++ напишите программу, которая в четырехзначном числе меняет местами цифры сотен и десятков. вывести полученное число. ввод вывод 1267 1627...
Russ1357900
04.08.2019 23:20
Какие падежи у выделиных слов: в свете есть иное диво, море вздуется бурливо, закипит подымет вой, хлынет на берег пустой, разольется в шумном беге, и очутятся на бреге,...
Популярные вопросы
Подготовьте рассказ об одной из путешестнников , жизнь которого показалось...
1
Обособленные определения сделайте не обособленными. напишите в измененном...
1
Укажите верное утверждение. для неверных утверждений контрпример....
3
Кому из испанских патриотов было посмертно присвоено звание героя...
1
Какие сведения и факты об атмосфере правильны : 1. 90% всей массы...
2
Решить 1)знайти вагу космонавта масою 80 кг під час стартування ракети...
3
Спортсмен марафонец стартовал утром в 10 ч 23 мин 18 с, а финишировал...
1
Какие утверждения неверны? 1)число 31 740 делится на 5 и не делится...
2
Вычеслите значение выражения: 5,9*4,9/0,5...
1
:)) найдите описание портретов феди и павлуши в рассказе бежин луг....
2
x,y:real;
begin
Write('x='); Read(x);
y:=(3.2*sin(x)+sqrt(1+x))/abs(5);
Writeln('y=',y)
end.