С++ напишите программу, которая в четырехзначном числе меняет местами цифры сотен и десятков. вывести полученное число. ввод вывод 1267 1627

Alidisa1202 Alidisa1202    2   25.09.2019 16:30    9

Ответы
Мухлисуллин Мухлисуллин  08.10.2020 18:56
//Microsoft (R) C/C++ Optimizing Compiler Version 19.00.23506 for x64

#include <iostream>
using namespace std;
int main()
{
    int number; 
    cin >> number;
    number = 1000 * (number / 1000) + 100 * (number / 10 % 10) + 10 *
(number / 100 % 10) + number % 10;
    cout << number;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика