tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать код в программе
Написать код в программе на ЯП Java. Исправьте ошибки в коде: package java122;
public class Calculator {
static void main(String[ args) {
System.out.println("Привет!")
int x = 2-1.2;
float y == x;
System.out.println(x);
phyf
2 20.01.2022 04:04
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
ккккtttttttyyyyyy
13.09.2020 03:53
В кодировке UTF-32 каждый символ кодируется 32 битами. Саша написал текст ( в нем нет лишних пробелов) Нил, Амур, Волга, Ангара, Макензи, Амазонка - реки. Ученик...
REDUCE007
13.09.2020 03:54
Если драйверы устройства отсутствуют в самом гипервизоре, устройство не будет работать при включении виртуальной машины. Что это за гипервизор? A. Гипервизор типа...
Polina19051
13.09.2020 01:52
Нужно упростить примеры которые прикреплены...
Aferistik
13.09.2020 03:21
Программы, предназначенные для разработки и отладки других программ: 1) системные 2) системы программирования 3) прикладные 4) специальные...
ksyushay02
23.07.2019 11:30
Запишите программу нахождения минимума из трёх целых чисел, ab,c...
PowerDrist
23.07.2019 11:30
Записать алгоритм вычисления скорости (км/ч), с которой бегун пробежал дистанцию. исходные данные: длина дистанции (м), время бега (минут, секунд)....
kazorinJeka
23.07.2019 11:30
Написать программу на языке c#, чтобы найти max{min(a, b), min(c, d)}...
nabiullinnazim
23.07.2019 11:30
Сколько значащих нулей в двоичной записи числа 4^16+2^36-16? по подробнее с формулами....
Z1439373
23.07.2019 11:30
Составить программу выставления суммы и произведения двух чисел а и б. а, б - исходные числа х - сумма у - произведение program name var a, б, x, y: real; begin writeln...
Yan132142
23.07.2019 11:40
Три друга имеют специальности: программист, it-менеджер, веб-дизайнер. из трёх утверждений: «андрей - программист», «богдан - не программист» и «валера не веб-дизайнер»...
Популярные вопросы
Умартышки слоненка и попугая было одинаковое количество бананов....
3
Втрёх сосудах 64 л масла ,количество масла во втором сосуде составляет...
2
Какова цена одной тетради если за 2 тетради в клетку и 3 тетради...
1
(напиши числительные словами.) 100 ответ minus 20 ответ is 80...
3
Продолжите сочинение ; бабушка заставляет меня по утрам есть кашу....
2
Вещество х и y в цепочке превращения (названия по систематической...
3
Запиши число,которое: в 7 раз больше произведения чисел 26 и 3...
1
Со составить кроссворд со словами губернатор конституция патриот...
2
Выберите пару равных треугольников. 1) △abe 2) △ace 3) △bde 4)...
1
Из-под старого пенька выглянул тонконогий опенок.посмотрел вокруг...
1