tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать циклическое
Написать циклическое решение уравнения на паскале. 2(cos(x-1)/sin(x-1))^2
Zipchik
2 27.06.2019 11:50
0
Ответы
кпрооо
02.10.2020 13:04
Uses crt;
const
dx=1;
var
x:real;
begin
x:=-10;
while x<=10 do
begin
if x-1<>0 then
writeln ('y= ',2*(cos(x-1))/Sin(sqr(x-1)))
else
writeln('-');
x:=x+dx;
end;
Readkey;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Nikslava
19.11.2020 13:43
Вычислить 247(8-ичной СС)+326(7-ичной СС)=?(4-ичной СС)...
yuljasha1982p0bvky
19.11.2020 13:43
Зделать тест за 1-четверть по информатика 10 вопросов и 3 варианта ответп ПОМГИТЕ...
mammedova75
30.04.2020 09:46
Напиши программу Python которая будет использовать цикл For чтобы напечатать ваш имя 10 раз а затем слово Done в конце И если сможете 2 упр тож зделайте...
878v878
30.04.2020 09:46
Составьте программу, по которой компьютер N раз за ввод любых чисел и в результате выведет удвоенную сумму введенных чисел. N запрашиваем у пользователя. Использовать...
Ylana11166
16.11.2020 12:10
OM Выбери результат, который будет получен после действий, изображенных на рисунке. цесс... В таблице добавится один столбец. В таблице добавятся два столбца. В таблице...
Nastya45t7
20.09.2019 17:30
1)напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения. учтите, что числа могут быть отрицательными. входные...
rom4il
20.09.2019 17:30
Втонкой тетради дописать предложения, дополнить схемы: устройства ввода: устройства вывода: устройство обработки: устройства хранения: программы данные...
20071210
26.07.2019 00:20
Сколько граммов нитрида кальция образуется при взаимодействии 1,12 л. азота с кальцием?...
ildargali1975
26.07.2019 00:20
Начертить прямоугольник со сторонами 3см и 2см.найти p s...
alonbinyaminov1
26.07.2019 00:20
Напиши сочинение на одну из предложенных тем.1) почему я люблю читать. 2) мой самый любимый праздник. 3) как мы с друзьями поовели выходной день. попогите любую из...
Популярные вопросы
Каким подчеркнутым словам соответствует толкования значенийа) направление,цель-;б)...
2
Определи вит угла между стрелками часов на рисунке a)b)e)d)...
1
Записать числительные вместе с существительными в указанных падежах,...
3
ответить на вопросы по рассказу из другого мира и в другой мир 1)...
2
Исправьте в тексте стилистические и орфографические ошибки (запишите...
1
Пользователь вводит 4 числа, надо найти сумму минимального и максимального...
1
Знайдіть 6% значения виразу ! ...
3
Круг разделен на три сектора. Сумма углов первого и второго секторов...
1
Литер сор 4 класс 4 четверть...
2
До 80 г 15-процентного розчину сульфату натрію доба- вили 20 г води....
2
const
dx=1;
var
x:real;
begin
x:=-10;
while x<=10 do
begin
if x-1<>0 then
writeln ('y= ',2*(cos(x-1))/Sin(sqr(x-1)))
else
writeln('-');
x:=x+dx;
end;
Readkey;
end.