tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напечатать целые числа - 20, -
Напечатать целые числа - 20, - 15, - 0,5,10,15,20 в pascal с операторов for или while
ДимаСуровенков
3 15.09.2019 18:30
3
Ответы
сергоо16
07.10.2020 18:04
Program cikl;
uses crt;
var x,y:integer;
begin
write('веди нужное число');
read(x);
for y:=-25 to x do
write(' ',y);
inc(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
trushinaveronic
19.11.2020 09:05
Сообщение объёмом 960 Мбайт было передано за 4 минуты. Какова скорость передачи информации. ответ дайте в Кбит/с...
cksenia112
19.11.2020 09:05
Одноканальный звук оцифровался с частотой 10240 Гц. После записи 3 сек получился файл размером 60 Кбайт. Определите разрядность кодирования в битах....
NastyaTeplova
06.02.2021 19:42
ХЕЛПАНИТЕ дана строка текста ,где слова разделены одним пробелом. После каждого пробела добавить число ,определяющее длину исходной строки...
Сергей102007
06.02.2021 19:38
Как делать то до 07.02.2021...
yannappp1
06.02.2021 19:34
Задание 2 1. Добавь к блоку Старт блок Независимое управление мото-рами.2. Измени показатели блока Независимое управление мото-рами на в20] и С[120].3. Добавь блок Ожидание...
gasersazru
29.05.2019 12:10
«вычисления по известным формулам». напишите программу на языке паскаль: перевести т секунд в часы, минуты...
Neznayka133
04.03.2021 22:17
С/С++ 1. Заданная строка символов. Выяснить, есть ли в этой последовательности символы запятая и тире , которые встречаются последовательно; 2. Заданная строка символов,...
MariaVonlaar
04.03.2021 22:14
С/С++ 1. Описать структуру типа «государство». Учесть название, часть мира, столицу, язык. Вывести количество государств описанных в структуре, которые находятся в Европе;...
avamasha
24.08.2019 03:10
Почему борьба с набегами половцев стала важнейшей князей? почему они немогли полностью оградить русь от половских набегов ?...
florzy
24.08.2019 03:10
Решите уравнение х: 3/7=14/15 с объяснением! по болезни пропустил тему, теперь не могу понять как делать!...
Популярные вопросы
ответьте на вопросы: 1. на этом полуострове проживало одно из племён младшего...
3
Какие измерения имеет прямоугольный параллелепипед...
3
Работа в парах. составь предложение по схемам запиши 1. определение подлежащие...
2
Реши , составив уравнение. вокруг школы учащиеся посадили шиповник и ели...
1
Составить 3 предложение на тему мой учитель...
2
Сточностью рассчитал время затмения солнца и а) кашгари б) аль-фараби...
3
1) .определи у существительных род,число,падеж. образец: по степи -по...
2
Мудрая черепаха предлагает вам решить верны ли эти утверждения . обведи...
1
=(al(oh)3)=80г нсl @(примеси)=10% m(...
2
Реакция кислоты мириса с триглицеридом гидроксида натрия...
2
uses crt;
var x,y:integer;
begin
write('веди нужное число');
read(x);
for y:=-25 to x do
write(' ',y);
inc(y);
end.