tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Надо умоляю времени ! !
Надо умоляю времени ! ! ! (составить программу вычесления периметра квадрата если известна его сторона) вот
CrazeDogi
3 14.08.2019 07:40
5
Ответы
haylayjonesty
04.10.2020 18:08
#include <iostream>
using namespace std;
int main() {
float a;
cout << "a=";
cin >> a;
cout << "p=" << (4*a) << '\n';
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Nikita7152
21.01.2021 13:27
Какое из этих утверждений неправильное...
londi17
06.03.2021 08:51
Что получится в результате выполнения программного кода PRINT ( Средняя успеваемость я не могу понять ...
НадеждаКрасюкова
06.03.2021 08:33
кто разберается в информатике...
RaNoM
24.11.2020 13:07
И: 1. Один символ текста занимает объём 1 байт. На диске выделено 64 байт. Сколько символов можно записать на диск? ответ: 2. Один символ текста занимает объём 16 бит. На диске выделено...
зима19
24.11.2020 13:07
От разведчика была получена следующая шифрованная радиограмма, переданная с использованием азбуки Морзе: −•−−•−••−•−•••−−При передаче радиограммы было потеряно разбиение на буквы,...
makhnoliza
11.06.2019 21:50
А) вычислите рациональным б)вычислите: 14,25*6,04; 0,81*1,003...
nikasimonok2007
11.06.2019 21:50
Запишите решение одним действием с использованием скобок.вычислите ответ.всего было 10 конфет .люда взяла 3 конфеты,таня-4 конфеты.сколько конфет осталосьоле?...
glebshestopal
11.06.2019 21:50
Как написать сочинение на любу тему с 6-ю предложениями...
StasuxaStasyan
11.06.2019 21:50
На распродаже цена товара была снижена на 20% .используя данное условие, заполни таблицу. старая цена, р. 20% от цены,р. новая цена,р. 2700 ? ? 210 ? ? 5800 ? ? 2070 ? ? 16900 ? ?...
danilcapitan
11.06.2019 21:50
Запишите в стандартном виде: 396; 821; 34562; 60074; 340200; 800700; 0,0055; 4200,3; 347,37; 1\1000; 0,03041; 1\800;...
Популярные вопросы
Радиус первой окружности в 4 раза больше радиуса второй окружности. Найдите радиусы...
3
40.4 Выполни действия (40.4-40.5)алгебра 7 класс за правильный ответ...
2
Притоки правые и левые реки Юкон...
2
Было 1000 тенге купили 2 шиколадки по 140 тенге осталось неизвестно тенге...
2
Дан невесомый рычаг с двумя противовесами на каждой стороне. Массы противовесов...
3
Укажи варианты ответов, в которых во всех словах одного ряда пропущена безударная...
1
Докажите тождество: 1-sin a/cos a=ctg(n/4+a/2)...
3
Вычислите (2, 4*7/6-5целых 1/3) : (-19, 2 – 4целых 1/3- 1, 8) ответ:...
3
Напишите сжатое изложение по эому тексту : по вечерам когда шумная жизнь Ростова...
3
У выражение (нужно под общий знаменатель): 1/(sina-1)-1/(1+sina)...
3
using namespace std;
int main() {
float a;
cout << "a=";
cin >> a;
cout << "p=" << (4*a) << '\n';
return 0;
}