tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Надо сделать в программе паскаль.
Надо сделать в программе паскаль. напишите и выполните программу на компьютере. программа вводит два числа, выводит сумму квадратов этих чисел минус их произведение.
Inpeakfhdh
3 11.09.2019 19:40
12
Ответы
Abdulla20071972LEW
07.10.2020 08:11
Var a,b:integer;
begin
write('Введите первое число:');
readln(a);
write('Введите второе число:');
readln(b);
writeln('ответ:',(a*a+b*b)-a*b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
cherepd2005
18.06.2019 04:30
Решите с кратким ответом.цветное с палитрой из 256 цветов растровое графическое изображение имеет размер 10x10 точек.какой информационный объём имеет изображение?...
Dlana
02.10.2019 23:50
24 информатика. java. : создать проект который вычисляет сумму чисел от n до m n,m - параметры метода типа int метод должен возвращать значение тип int метод должен работать...
1830583
02.10.2019 23:50
Прочитайте два суждения сделайте вывод. все умеют играть в шахматы. василий и пётр не умеют играть в шахматы. следовательно,...
arsen20171
02.10.2019 23:50
Создать программу которая создает массив из восьми случайных чисел с промежутком (-20,11) и вычислить сумму чисел 7...
Professor2004
02.10.2019 23:50
по информатике. требуется написать программу на паскале по этой формуле min (ab, ac, bc) (это нахождение наименьшего значения, как я понимаю я гуманитарий)....
tanamakagonova
02.10.2019 23:50
Назовите не менее двух с которых можно узнать,для чего предназначены кнопки панели инструментов....
yanamartynova6
05.09.2019 03:10
Вычислить в двоичной, десятичной, шестнадцатеричной, четверичной системах счисления результат операции с двоичными числами 10100+1001....
Браство
05.09.2019 03:10
Зная,что каждая буква исходного текста заменяется каждой третьей после неё буквой в алфавите,который считается написанным по кругу,зашифруйте: 1)кинематограф 2)робот 3)университет...
virtuspro2000
14.08.2019 17:00
Написать программу, которая по введённой температуре сообщит тепло или холодно;...
teoat
30.11.2020 14:26
1. У исполнителя Калькулятор две команды. а)1 команда - умнож на 5.2 команда - прибавь 4.Запишите порядок команд в программе (за шесть команд) получения из числа 1 число 281.б)1...
Популярные вопросы
Расстоянием пройденный теплоходом со скоростью 120/км/ч времени ...
2
Write a letter to your friend to tell him / her about this holiday. Use Present...
3
На одинаковом уровне от щемди висят три шарика одинакового обьема:первый...
3
Решить систему уравнение методом постановки ...
2
Сократите дробь рроснлкнгмапоаео апомпшо спот мглоргшь...
2
5. Классификация Казахстана по географическомупризнакуОостровполуостровархипелагвнутриконтинентальный...
3
Найдите значение неизвестного угла, не используя транспортир...
2
1.написать жанр текста.2.өзіңіз таңдаған айтыстың бір түрін ашып жазыңыз....
3
Изучите карту угольной промышленности. Заполните таблицу используя карту...
3
ответьте на во Айтыс қандай тақырыпқа арналған? ...
2
begin
write('Введите первое число:');
readln(a);
write('Введите второе число:');
readln(b);
writeln('ответ:',(a*a+b*b)-a*b);
end.