надо сделать следующее: составить программу, решающую следующую : дано трехзначное число. в нем зачеркнули первую цифру слева и приписали ее справа. вывести полученное число. так же: составить программу, решающую следующую : дан номер некоторого года (целое положительное число). определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20го столетия был 1901 год. сам то я знаю как решать, но не смогу записать это в паскаль!

korol095 korol095    3   05.06.2019 13:50    1

Ответы
Smertnik9595 Smertnik9595  06.07.2020 01:07
Составить программу, решающую следующую задачу:
program l4;
var 
 n,k: integer;
begin 
  Writeln('Vvedi chislo'); 
  readln(n); 
  k:=n div 100; 
  n:=n mod 100; 
  writeln(n,k); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика