Напишите программу для нахождения 23! ФАКТОРИАЛ

seregamani seregamani    3   29.11.2020 14:43    6

Ответы
varvarataraskina varvarataraskina  29.12.2020 14:44

ответ: Попробуй так

begin  

var a := ArrRandom(50, 100, 999);  

a.println;  

writeln(a.Where(x -> (x mod 23 = 0)).Count);

end.

ПОКАЗАТЬ ОТВЕТЫ
gawrilinamaria gawrilinamaria  29.12.2020 14:44

f=1

for i in range (1,24):

   f=f*i

print ('23! =',f)

Объяснение:

картинка

Факториал - произведение чисел от 1 до числа, факториал которого нужен, включительно


Напишите программу для нахождения 23! ФАКТОРИАЛ
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика