tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Надо сделать программу
Надо сделать программу через pascalabc. найти данные по формуле v=sqrt2as+v0^2. sqrt-квадратный корень.
Котик2841
3 20.08.2019 09:00
2
Ответы
simonenkoeliza
05.10.2020 06:59
Program z2; Var v,s,a,v0:real;Begin Write('Vo ='); readln(v0); Write('a ='); readln(a); Write('S ='); readln(s); v:=sqrt(2*a*s+v0*v0); Write('V =',v);End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
danaj04
21.10.2020 19:31
Укажите верное соотношение для множеств А={4, 7, 8}, В={4, 8, 10, 12}, С={3, 4, 5, 6, 7, 8}. A ⊂ B B ⊂ A C ⊂ B A ⊂ C...
kotяplay12
21.10.2020 19:31
Составьте полное имя файла Составьте полное имя файла «Задача7.docx», который находится в каталоге «Математика». Каталог «Математика» лежит на диске С в каталоге...
Kettiplay
21.10.2020 19:31
Паскаль. С записи, определить, сколько юношей и девушек в группе...
Houghin
21.10.2020 19:30
На какую одну команду можно заменить этот алгоритм, чтобы Черепаха оказалась в той же точке, что и после выполнения данного алгоритма? вперед 40 назад 40 назад...
246741248
16.11.2020 18:38
1. Закодируйте с арифметического кода заданные сообщения и вычислите их энтропию. Представьте полученный код в двоичном виде. а) abab б) abbbcab в) caabbbccddc...
котак5
16.11.2020 18:38
Установи соответствие между названием программ и их логотипами...
yan0125
27.07.2019 08:40
Паскаль распишите подробно что в записи а[4] = -12 является именем массива, что — индексом, а что — значением элемента?...
lerka22222222222222
27.07.2019 08:40
Паскаль 1.. какое условие должно выполняться, чтобы некоторое количество отдельных данных можно было объединить в один массив? 2.. какие необходимы действия, чтобы...
яИзРая
27.07.2019 08:40
Информатика, написать программу на языке паскаль, найти среднеарифмитическую температуру за неделю...
harlamovegor20ow49y3
27.07.2019 08:40
Оцените в мегабайтах объем 1 минуты стерео звукозаписи с точностью до двух знаков после запятой, кодируемой без сжатия, если значение сигнала фиксируется 44032...
Популярные вопросы
Как называется по другому сочинение или призентакия? !...
2
Нарисуй схематический рисунок и реши ,трем детям раздали поравно...
2
Напишите по цыфры 1)4,180 например (four thousand one hundred...
3
1/6 * 7,2-1 найти значение выражения...
3
Назовите 50 электродвигателей к примеру фен,стиральная машина...
3
Написать электронную формулу : с, si, li, o...
2
Входе тестирования 20 учащихся школы по иностранному языку были...
1
Скільки разів за добу годинникова та хвилинна стрілки знаходяться...
2
Правильно напишите.задали написать событие в жизни.я хочу написать...
1
Богдан купил пенал за 8 гривен что становило 25% денег которые...
1