Надо написать программу в pascal программа проводит анкетирование студентов. студенты вводят ю - если он юноша, д - если девушка и количество за экзамен (от 1 до 70 ). программа должны выдать в какую группу попал этот чел: девушки, набравшие меньше или равно 35 идут в группу технологов, а больше 35 - в группу менеджеров; юноши набравшие больше 35 идут на инженера, а набравшие меньше или равно 35 - в металлургию

nurmuhamadnemat nurmuhamadnemat    1   01.09.2019 13:10    2

Ответы
Unicornssss Unicornssss  09.09.2020 15:56
Program sort;
var sex:string;
    points:integer;
begin
  writeln('Введите пол');
  readln(sex);
  writeln('Введите кол-во ');
  readln(points);
  if sex = 'Д' then begin
    if points <= 35 then
      writeln('В группу технологов')
    else
      writeln('В группу менеджеров');
  end
  else begin
    if points <= 35 then
      writeln('В группу металургов')
    else
      writeln('В группу инженеров');
  end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика