Всем . нужна .составить программу,которая вычисляет значение выражения y=x1/корень квадратный из x2

546546YGygY 546546YGygY    2   30.09.2019 20:30    1

Ответы
braskyn braskyn  09.10.2020 06:15

Pascal / Delphi

var y,x1,x2: real;

begin

read(x1, x2); {Считываем x1,x2}

y:=x1/(sqrt(x2));

writeln('y = ',y); {Выводим y на экран}

end.


C++

#include <iostream>

#include <cmath>

float y,x1,x2;

int main() {

cin >> x1 >> x2; /*Считываем x1,x2*/

y = x1 / pow(x2,1/2);

cout << "y = " << y; {Выводим y на экран}

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика