tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Надо написать программу решения
Надо написать программу решения арифметического среднего трех чисел. паскаль abc. , ))
conyp2005
3 26.05.2019 21:00
2
Ответы
radmila85
23.06.2020 11:48
var a,b,c: integer;
begin
writeln('Введите a,b,c: ');
readln(a,b,c);
writeln('Среднее арифметическое = ',(a+b+c)/3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Xamelion11
23.06.2020 11:48
Вот как будет на C#..
int a, b, c;
string value;
double z;
Console.WriteLine("Введите первое число");
value = Console.ReadLine();
a = Convert.ToInt32(value);
Console.WriteLine("Введите второе число");
value = Console.ReadLine();
b = Convert.ToInt32(value);
Console.WriteLine("Введите третье число");
value = Console.ReadLine();
c = Convert.ToInt32(value);
z = (a + b + c) / 3;
Console.WriteLine("Среднее арифметическое = " + z);
Console.ReadKey();
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
000StalGuy0001
13.05.2020 18:27
Напишите программу, которая, используя оператор repeat, которая считывает с клавиатуры вещественное число х и выводит на экран у= √ 2х....
mikstura71
13.05.2020 18:27
Решить в Паскаль: Составьте программу, запрашивающую оценки за две контрольные работы. Если их сумма не менее 8, то на экран вывести текст «Молодец!», в противном случае – «Подтянись!»...
ritapechyonkina77
13.05.2020 18:27
Может ли быть отрицательное число в 7 сс?К примеру: -66?...
akow08
13.05.2020 18:27
Какому персонажу из сказки «Смегурочка» принадлежат эти слова1. В урочный час бычной чередокявляюсь я на землю беремдеев,...
2MaRiIa2
10.04.2021 13:57
Укажите минимальный объем памяти (в байтах), достаточный для хранения любого растрового изображения 44х28 пикселей, если известно, что в изображении используется палитра из 16...
rkarina79
10.04.2021 14:00
Хочу напугать одного парня напишите код который будет показывать экран смерти в случае открытия. Но если перезагрузить комп все будет ок....
liliaadderson
04.06.2019 22:00
Василиса прекрасная должна приготовить эликсир бессмертия. его нужно готовить ровно 7 минут. у василисы есть двое песочных часов: на 3 и на 8 минут. как ей нужно действовать ?...
anastasiatretyakova
04.06.2019 22:00
Работник зарабатывает х руб. за каждые 38 часов своей работы. ему платят в 1,5 раза больше за каждый час сверх 38 часов. какую сумму он получит, если работает а часов (а должно...
шкуренок46
24.09.2019 15:06
Сообщение весит 2 килобайт, алфавит содержит 32 символа. сколько символов в сообщении?...
AnnaKor14
24.09.2019 15:06
Сделайтепроверочная работа ...
Популярные вопросы
составить уравнения окисления алюминия. углерода. серы (IV). магния. C2H4...
3
1. Составьте уравнения возможных реакций (если реакция не протекает, укажите,...
3
1. Дано число х. Найти значение выражения: Y = 10Х2 + 2 2. Дано число х. Найти...
2
Окрашивание листьев — это химическое явление. Назови признак, по которому видно,...
1
Предложение с прямой речью и обобщающими словами расставьте знаки препинания...
3
1.Какая часть речи не изменяется и является обстоятельством? А)деепричастие...
2
Дана функция y=10/x. Укажите область определения функции. Постройте график функции....
1
Задание 2. Классифицируйте особенности развития тюркских государств на территории...
3
8. Мұхиттың беткі суы толқын жасап қозғалатынын білесіз. Осы толқындардың пайда...
2
Task 2 Complete the sentences with the correct form of the verbs inbrackets1....
2
begin
writeln('Введите a,b,c: ');
readln(a,b,c);
writeln('Среднее арифметическое = ',(a+b+c)/3);
end.
int a, b, c;
string value;
double z;
Console.WriteLine("Введите первое число");
value = Console.ReadLine();
a = Convert.ToInt32(value);
Console.WriteLine("Введите второе число");
value = Console.ReadLine();
b = Convert.ToInt32(value);
Console.WriteLine("Введите третье число");
value = Console.ReadLine();
c = Convert.ToInt32(value);
z = (a + b + c) / 3;
Console.WriteLine("Среднее арифметическое = " + z);
Console.ReadKey();