Надо написать программу принимающую на вход строку - разделитель, необходимо распечатать числа от 1 до 5, выводя между ними введенный разделитель на Python.

veronikamihailova37 veronikamihailova37    3   11.02.2021 00:02    18

Ответы
SlavaRPSS SlavaRPSS  11.02.2021 01:00

a = input()

for b in range (1, 5):

   print(b, a, end=' ')

   b += 1

print(5)

Объяснение:

программа просто выводит числа от 1 до 5 с указанным разделителем

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика