Надо написать программу которая запрашивает у пользователя число, если число не равно 123, то программа выводит его на экран, в противном случае процесс повторяется (python)

sadpoli sadpoli    3   06.10.2019 06:50    2

Ответы
Снежок74 Снежок74  09.10.2020 23:09

def func():

   while True:

       num = int(input('Введите число: '))

       if num == 123:

           print(num)

           break



func()

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика