tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Начертить блок схемы и написать
Начертить блок схемы и написать программу подсчета на графике для функций: y=x в кубе+3 на оси х от х начальной до х конечной и х шаговой. !
GarveL
2 30.05.2019 11:10
2
Ответы
maksim22771
01.10.2020 15:17
Program gt;
var x1,x2,x3,y:real;
begin
readln(x1,x2,x3);
x1:=x1-x3;
while x1<x2 do
begin
x1:=x1+x3;
if(x1<=x2)then begin
y:=x1*x1*x1+3;
writeln(y);
end;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Katya23232311
07.03.2019 21:00
Разработать блок схему для решения (составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20)...
DizzyWarriorr
07.03.2019 21:00
Сколько цветов можно максимально использовать для хранения изображения размером 350х200 пикселей, если объем страницы видеопамяти - 65 кбайт?...
Loliss
07.03.2019 21:00
Видеопамять имеет объем, в котором может храниться 4-х цветное изображение размером 300х200. какого размера изображение можно хранить в том же объеме памяти, если оно...
НикитаПахомов1
18.03.2020 04:16
Привести 5 примеров данных которые могут быть обработаны как одномерный массив (назвать данные и действие для которого это сделано)...
viloxy
18.03.2020 04:15
НУЖНО РЕШИТЬ ГРАФИЧЕСКИ, ТОЛЬКО ГРАФИЧЕСКИ.заранее Составьте блок-схему и программу вычисления значения функции: (фото закреплено) 2. Составьте программу, определяющую,...
sentyakovv
18.03.2020 04:13
Выяснить есть ли среди натуральных чисел от a до b (a и b заданное пользователем) то которое делится на 13 и вывести на экран хотя бы одно точное число...
lesya16146
18.03.2020 04:07
Помагите надо на завтра (...
tv240067
18.03.2020 04:03
Сначала приведены примеры решения с формулировкой задач, на основе примеров выполнить задания указанные ниже Задача 1. Из N целых чисел найти минимальное значение. VAR...
danlestern
02.08.2019 04:30
Программирование на языке си! любую из этих программ: 1. составить программу, которая определяет произведение цифр четырехзначного числа, введенного пользователем. 2составить...
vorler
02.08.2019 04:30
Глубина цвета 5 бит сколько цветов в палитре?...
Популярные вопросы
3. Визначте, про яке фізичне явище йдеться в кожному реченні. Обертається...
1
Мифы и предания народов мира план,стр 7-19...
1
Д..лина, продв..гаться, привл..кать, прип..дать на одну ногу, м..сной,...
3
Конспект по истории средних веков 6 класса автор Агибалова Донской...
3
Историчний портрет дияча Французская революция...
1
Паспорт до твору Ой вороже вороженьки аж...
3
Be (x2) celebrate find go live study useChildren won t go (x) to school...
2
В равнобедренном треугольника основание равно 6, боковая сторона равна...
3
Конспект на тему вікова соціалізація...
2
Маємо алгебраїчний дріб: −7+15. 1. За яких значень змінної значення...
3
var x1,x2,x3,y:real;
begin
readln(x1,x2,x3);
x1:=x1-x3;
while x1<x2 do
begin
x1:=x1+x3;
if(x1<=x2)then begin
y:=x1*x1*x1+3;
writeln(y);
end;
end;
end.