На завтра написать программу программа вычислить значение функции f(x)={ln x+9/-x/x^2-7 еслиx> 0 если x меньше либо равно 0

cstslp0ahrl cstslp0ahrl    3   10.07.2019 06:20    3

Ответы
аомоомооар аомоомооар  17.09.2020 10:47
Var x,f : real;
begin
write('x='); readln(x);
if x>0 then f:=ln(x)+9 else f:=-x/(x*x-7);
writeln('f(x) = ',f);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика