Написать программу, которая вычисляет количество четных чисел. последовательность всех чисел задается с клавиатуры. признаком окончания ввода последовательности чисел является значение любого отрицательного числа. диапазон чисел {-10000; 10000}

kuznechikmarin kuznechikmarin    1   15.07.2019 05:10    1

Ответы
Жикабай Жикабай  03.10.2020 04:35
Var x,y:integer; 
begin 
y:=0; 
repeat 
writeln('Введите число'); 
read(x); 
if x mod 2 =0 then y:=y+1; 
until x<0; 
writeln('Количество четных цифр = ',y); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика