На завтра 9 класс информатика написать программу которая по номеру месяца выдаёт название предыдущего перед ним месяца

natka73 natka73    3   10.07.2019 06:20    1

Ответы
kusainovy03 kusainovy03  17.09.2020 10:47
var
b:integer;
a:Array[1..12] of string;
Begin
a[1]:='Январь'; a[2]:='Февраль'; a[3]:= 'Март'; a[4]:= 'Апрель';
a[5]:= 'Май'; a[6]:= 'Июнь'; a[7]:= 'Июль'; a[8]:= 'Август';
a[9]:= 'Сентябрь'; a[10]:= 'Октябрь'; a[11]:= 'Ноябрь'; a[12]:= 'Декабрь';
Readln(b);
if b= 1 then Write(a[12])
else Writeln(a[b-1]);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика