На вход программе подаются три целых числа, программа сначала должна вывести минимальное из них, потом максимальное. Составить программу для Pascal ABC

reginа111222333 reginа111222333    1   14.03.2021 10:21    1

Ответы
liz041 liz041  14.03.2021 10:30

ответ:var x, y, a, b, c: integer;

begin

read (a, b, c);

x:=a;

if (a<b) and (b<=c) then x:= a;

if (b<c) and (c<=a) then x:= b;

y:=a;

if (b>y) then y:= b;

if (c>y) then y:= c;

write (x,' ', y);

end.

Объяснение:я не уверен конечно но должно быть правильно

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика