На вход программе подается число n. программа формирует n случайных чисел и находит сумму тех из них, которые больше 5 но меньше 100. написать программу на любом языке. лучше паскаль

kpiscom2 kpiscom2    1   29.05.2019 03:20    608

Ответы
Usdied Usdied  27.06.2020 09:37
Program gt;
var a,s,i,N:longint;
begin
readln(N);
s:=0;
RANDOMIZE;
for i:=1 to N do
begin
a:=random(500)-250;
if(a>5)and(a<100)then s:=s+a;
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика