tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На ! составить программу
На ! составить программу вычисления значения функции y=(√3+√√3+√√√√√√√3)/n
Anzelka13
1 27.02.2019 00:50
3
Ответы
Dianochka20013089
23.05.2020 15:13
1 2 3 4 5 6 7 8 9 10 11 12 13 Uses CRT; Var s:real; i,n:integer; begin readln(n); s:=0; for i:=1 to n do s:=s+(exp(ln(3)/exp(ln(2)*i))); writeln(s/n); readkey end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
CloseBooks
19.05.2020 16:56
Ниже приведены за и количество страниц, которые нашел поисковый сервер по этим за в некотором сегменте Интернета: кот & пес & енот 150 кот & пес 400...
Незнайка2333
19.05.2020 16:55
Какие из указанных имен файлов удовлетворяют маске *m?l*k*.t?? ? moloko.txt molotok.text mrak.tt umolk.t33...
nik20554888
11.05.2021 18:48
Длина дерева 20 м. Гусеница следует за ним. Днем поднимается на 5 м, спускается на 4 м. Как долго гусеница достигает вершины дерева?...
az0967848
11.05.2021 18:47
Задача уровня А Значение следующих предложений Разберитесь и расставьте по столбцам. Введение, Заключение, I. MS Word 98, Основной раздел, II. MS Word 2007, III....
helpmepleasehelpls
09.11.2019 06:34
Придумать законы и наказания за нарушения законов информационной безопасности...
SchoolPro1453
09.11.2019 08:26
Выдает ошибку, исправить const n=5; var a: array[1..n,1..n] of real; i,j: integer; begin for i: =1 to n do begin for j: =1 to n do begin a[i,j]: =(exp(3*ln(exp(5*ln(i)+(exp(5*ln(+sqr(i)/exp(1/3*(sqr(i)*sqr(i))+(sqr(j)*sqr(;...
Maksim9999v
09.11.2019 08:25
8. задан полный путь к файлу: d: \gamelines.exe. каково имя каталога? a) gameб) d: \gamelines lines.exeb) d: г) lines.exe...
Dbrfsdfsd
09.11.2019 08:23
5. выберите верное утверждение: а) в корневом каталоге могут располагаться каталоги и файлы: б) в корневом каталоге могут располагаться только каталоги: в) в корневом...
Dailll
20.07.2019 12:10
Вкумире решить : ввести два целых числа, найти их произведение, не используя операцию умножения. пример: введите два числа: 4 15 4*15=60 в кумире...
загадка27
20.07.2019 12:00
Разработать программу ввода и вывода элементов одномерного массива размером 10 элементов. при разработке программы использовать оператор цикла с параметром for....
Популярные вопросы
Краткое содержание и впечатление для читательского дневника...
2
Первая труба пропускает на 2 литра в минуту меньше, чем вторая...
1
Давление в гидропрессе 400 кпа. на меньший поршень действует...
1
Вподрывной технике употребляют сгорающий с небольшой скоростью...
2
№1 в треугольнике авс, угол а=27 град.угол в=98 градусам. биссектрисы...
1
А). у какого положительного числа модуль равен 2.11 ? б). у...
3
Сулико подошла к роднику с двумия кувшинами. вода из. родника...
3
Шесть рубашек дешевле куртки на 2%. на сколько процентов девять...
3
Білий бім чорне вухо план до твору або розділи....
1
№1 в треугольнике авс, угол а=27˚,гол в=98˚. биссектрисы треугольника...
2