На Python! Используя цикл с постусловием, напишите программу определения идеального веса для взрослых людей по формуле: Ид. Вес = рост - 100.Выход из цикла значение роста = 250

Anzhelika0624 Anzhelika0624    3   17.10.2021 07:10    14

Ответы
Selebruty1 Selebruty1  17.10.2021 07:20

если что это через while

Объяснение:

var a,b,c:integer;

begin

a:=180;

while a<=250 do begin

b:=a-100;

writeln('идеальный вес для ', a ,' метра роста ', b,' килограмм');

a:=a+1;

end;

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика