tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На программирования: ввести
На программирования: ввести 2 числа,если их произведение отприцательное,умножить на -2,в противном случае умножить на 2
Alyona4488
1 14.06.2019 02:50
3
Ответы
дильназ05айдархан
10.07.2020 21:22
Var
a,b,c:integer;
begin
writeln("Введите 2 числа, которые будете умножать: ");
readln(a);
readln(b);
c:=a*b;
if (c<0) then
c:=c*(-2);
else
c:=c*2;
writeln("ответ: ", c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Daniilkv
13.06.2019 22:00
Определить информационный объём слова разряд,если считать,что алфавит состоит из 10 букв...
cat7774
07.03.2020 02:22
ответить на во Чем отличается узловой компьютер от ПК пользователя сети? Обозначьте разницу по следующим позициям: назначение, режим работы, программное обеспечение....
NomaMe927
07.03.2020 02:26
Составьте программу, которая выводит четные числа от 2 до 40 в строку , через запятую ...
disimasai
07.03.2020 02:26
Какие файлы не досильно включить в общие архивы при зашифрованном пароли? Почему?...
mrnazar228
29.04.2020 10:06
Информатика 3 класс АЛ Семёнов ТА Рудченко. 172 номер...
lvlupiq
29.04.2020 10:05
Имеется сосуд с 12 литрами лимонада, а также два сосуда емкостью 5 и 7 л, как продавцу разлить по 6 литров лимонад, двум покупателям?...
egorfeklistov
29.04.2020 10:03
Каковы основные составляющие мультимедиа...
gallagersandr
29.04.2020 09:57
Я включаю компьютер он немного работает и выключается в чем проблема? И как ее решитьИ в блоке питание не крутится кулер....
ViKa09089009
29.04.2020 10:20
1. Назовите основные четыре направления услуг Интернета в экономике. 2. Как работает сервис «World-Wide Web»?...
у2цциволв1
29.04.2020 09:56
Введите с клавиатуры числа А и В (А В) и заполните массив случайными цифрами на отрезке [А;В Пример: Введите границы диапазона: 7 18 Массив: 13 9 11 17 12...
Популярные вопросы
Назовите морфологические признаки слов, «скрытых» за данными моделями: ный...
1
Прочитайте текст, установите, какие ошибки в его построении обозначены....
2
Прочитайте сочинение пятиклассника. Оцените текст. Устраните неоправданные...
3
Устное высказывание. Сначала определите, какие высказывания верны (истинны),...
2
Спишите, объясняя постановку знаков препинания в предложениях со сравнительными...
1
Прочитайте текст, определите, к какому типу речи он относится. Как утро...
3
Обратитесь к содержанию учебника (см. с. 180—182). Является ли этот раздел...
1
Выразительно прочитайте текст, сформулируйте его основную мысль и объясните...
2
Прочитайте заголовки. Что их объединяет? Русский язык — один из богатейших...
3
Спишите, разделяя текст на предложения и расставляя знаки препинания. Какие...
3
a,b,c:integer;
begin
writeln("Введите 2 числа, которые будете умножать: ");
readln(a);
readln(b);
c:=a*b;
if (c<0) then
c:=c*(-2);
else
c:=c*2;
writeln("ответ: ", c);
end.