На Питоне! Напишите программу, которая будет генерировать 5 случайных чисел от 1 до 100, считать их сумму и выводить ее на экран.

Чтобы можно было проверить правильность подсчетов программы не забудьте выводить сгенерированные случайные числа в консоль.

В выполнении этой задачи вам очень цикл for.

Irina5786 Irina5786    3   14.05.2021 21:07    10

Ответы
gerasimenkocatia gerasimenkocatia  13.06.2021 21:08

import random

sum = 0

for i in range(5):

   n = random.randint(0,100)

   print(n)

   sum += n

print("sum:", sum)

Объяснение:


На Питоне! Напишите программу, которая будет генерировать 5 случайных чисел от 1 до 100, считать их
ПОКАЗАТЬ ОТВЕТЫ
sirzikova sirzikova  13.06.2021 21:08

from random import randint

arr = []

for i in range(5):

   arr.append(randint(1, 100))

   print(arr[i])

print("sum =", sum(arr))


На Питоне! Напишите программу, которая будет генерировать 5 случайных чисел от 1 до 100, считать их
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика