tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На паскале. найти количество
На паскале. найти количество чисел которые делятся на 4 в указанном промежутке использовать цикл for
erzhankimuran10
3 02.09.2019 20:40
3
Ответы
anastasia018710
06.10.2020 13:09
Var x1, x2, i, n : integer;begin
n:= 0;
readln(x1, x2);for i:= x1 to x2 do
if i mod 4 = 0 then n:= n + 1;writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MonstorXXXX
22.10.2019 18:35
ответьте на вопросы до 8 номера, !...
Kyivua777
22.10.2019 17:13
Информатика 8 класс, последние два номера ....
Amalia1337
22.10.2019 17:13
Перевести из одной системы счисления в другую...
vbackarevap09p0h
22.10.2019 17:13
Вычислить и вывести на экран в виде таблицы значения функции, заданной с ряда тейлора, на интервале от xнач до xкон с шагом dx с точностью e.каждая строка таблицы должна содержать...
dimalol3373
22.10.2019 17:17
Вот например есть же безлимитный на мой сети тариф да, вот если раздать по вайфай файл другому человеку то у меня будут тратится мегабайт или нет (он будет сидеть в мой сетях)....
GoldenKookieBunny
27.06.2019 00:10
На языке программирования pascal реализовать следующие : 1) даны 2 переменные, в которые пользователь вводит два случайных числа. если числа по возрастанию, то ничего с ними не...
alinaaubakirova1
27.06.2019 00:10
При регистрации в компьютерной системе, используемой при проведении командной олимпиады, каждому ученику выдается уникальный идентификатор – целое число от 1 до 1000. для хранения...
Mastermastack
18.11.2020 17:55
ПАЦАНЫ НАДО : выполните действия в двоичной системе счисления ...
selenkovaanasta
21.05.2019 18:00
«вычисления по известным формулам». написать программу: 15 известны ширина и длина прямоугольника. сколько квадратов со стороной а можно вырезать из данного прямоугольника?...
Kolelove050
21.05.2019 18:00
Преобразуйте десятичное число в двоичное: 183,если можете,напишите решение....
Популярные вопросы
До ть будь ласка. знайдіть на стороні АВ трикутника АВС точку, рівновіддалену...
1
Прочитайте текст и выберете правильную часть видовременной формы Perfekt. In...
2
Дати короткі відповіді на запитання1)Якого кольору був на початку кінь Шептало...
2
Окисление или восстановление? ...
1
Иіндік центрінен оңға 3 см қашықтықта 5 кг дене орналастырылды, сол бағыттан...
3
Дать определениеЧто такое БАЛЕТ?...
3
Установіть відповідність між групами організмів екосістеми і представниками цих...
2
Наведіть 3 приклади речень із вставними словами що виражають активізацію уваги...
3
У трьох вершинах квадрата зі стороною 9 см розміщені послідовно заряди 4 нКл,...
3
Правильная четырехугольная пирамида со стороной основания 10 см и боковым ребром...
2
n:= 0;
readln(x1, x2);for i:= x1 to x2 do
if i mod 4 = 0 then n:= n + 1;writeln(n);
end.