«вычисления по известным формулам». написать программу: 15 известны ширина и длина прямоугольника. сколько квадратов со стороной а можно вырезать из данного прямоугольника?

selenkovaanasta selenkovaanasta    2   21.05.2019 18:00    3

Ответы
bbarcachempion bbarcachempion  16.06.2020 14:45

Если брать ширину 4 клеточки, а длину 6 клеточек, и задать сторонку квадрата 2 то будет  6 квадратов.. ..

программа без всяких проверок, если нужно то уже в лс.

 

uses crt;
var d,sh,a,z:real;
begin
writeln('write dlinu ');
readln(d);
writeln('write shirinu');
readln(sh);
writeln('write dlina storony a ');
readln(a);
z:=(d*sh)/sqr(a);
writeln(z);
readln;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика